#1  
Old 28th December 2012, 23:22
servidoresadmin.com servidoresadmin.com is offline
Junior Member
 
Join Date: Nov 2012
Posts: 24
Thanks: 0
Thanked 4 Times in 3 Posts
Default Second SSL under second ip

Hello,

I configure under ISpconfig 3.0.4.6 a second ip under server config and configure the ip under a domain. After some days waiting and stop domain and reactivate, I can see under apache is not created the 443 virtualhost.

I generate manually the 443 virtualhost like other domain under other ip on the same server that is running fine.

Under ports.conf I try to configure:

NameVirtualHost SECONDIP:443
#Listen SECONDIP:443 --------------NOT RUNNING
NameVirtualHost FIRSTIP:443
Listen FIRSTIP:443

If I try to configure ports.conf with the second ip, apache can't restart.

First ssl under first ip is running fine but I can't run the second ssl under second ip.

Please let me know how to solve it.

Thanks.

Servidores Dedicados Administrados
Reply With Quote
Sponsored Links
  #2  
Old 29th December 2012, 18:30
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,736
Thanks: 840
Thanked 5,596 Times in 4,407 Posts
 
Default

Quote:
I generate manually the 443 virtualhost like other domain under other ip on the same server that is running fine.
Undo that as ispconfig will not be able to write the vhost confg anymore now.

Quote:
If I try to configure ports.conf with the second ip, apache can't restart.
Undo that as well. All IP's have to be configured in ispconfig and not in ports.conf.

The steps are:

1) Add second ip in ispconfig.
2) Create new website, select the second ip address in that site, enable ssl and create a ssl cert on the ssl tab.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Tags
second ssl second ip, ssl on ispconfig

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
haproxy with stunnel problem abubin Server Operation 6 10th April 2012 16:08
Need help with ISPConfig 3 Update midcarolina Installation/Configuration 36 8th November 2011 23:07
Adding SSL certificate to Site snowfly Installation/Configuration 2 31st May 2011 13:54
Creating a SSL certificate - Quick guide SamTzu Tips/Tricks/Mods 22 4th January 2011 14:38
SSL for virtual hosts on one certificate rbartz Tips/Tricks/Mods 8 20th November 2007 18:59


All times are GMT +2. The time now is 22:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.