Prev Previous Post   Next Post Next
  #1  
Old 21st December 2012, 18:13
chief chief is offline
Member
 
Join Date: Nov 2008
Location: Barry. UK
Posts: 60
Thanks: 3
Thanked 2 Times in 2 Posts
Default SSL certificate

Hi all and a merry xmas

I have a ispconfig server called subname.tlsystems.co.uk
I also have my company website on it called tlsystems.co.uk as client 1, now my problem is with a comodo instantssl certificate.

I have been having this issue since i installed ispconfig 3, 1 yr ago, but never got around to fix it properly.

I have deleted all files (backed up before) in /var/www/tlsystems/ssl/
I then logged in to the control panel (ISPCONFIG) went to website - tlsystems.co.uk - SSL tab. My original info was in the boxes - state, locality etc down to ssl domain. so i just clicked create certificate. a little time after i have 4 files.
a *.crt, *.csr, *.key and *.key.org
I logged on to instantssl and revoked my original cert and requested a new cert using the SSL request file which i emailed them. got it from /var/www/tlsystems.co.uk/ssl/
I was then emailed back a zip fie containing 2 files a website_co_uk.ca-bundle and website_co_uk.crt.
I backed up the old crt and filezilled them to ssl folder on server
I purchased the manual for ispconfig 3 and also read on the forums about changing the IPv4 address from * to the actual IP. I cannot, only have * in Pull down..

when i go to https://www.tlsystems.co.uk in internet explorer the certificate shows as localhost.localdomain, but viewed in firefox it is not supplying identity information.

so please can anyone help with correctly putting 1 ssl certificate right

cheers in advance

dave
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
500 internal error after upgrade abintipl Installation/Configuration 9 18th July 2012 13:51
ISPConfig 3 - CentOS 5.4 - SSL Problems!?! owainbaber Installation/Configuration 4 26th July 2011 18:12
Creating a SSL certificate - Quick guide SamTzu Tips/Tricks/Mods 22 4th January 2011 14:38
Is my postfix is hacked? bzzik Server Operation 21 15th July 2009 15:13
SSL for virtual hosts on one certificate rbartz Tips/Tricks/Mods 8 20th November 2007 18:59


All times are GMT +2. The time now is 23:50.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.