Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st December 2012, 12:26
M1ENT M1ENT is offline
Junior Member
 
Join Date: Oct 2012
Posts: 12
Thanks: 3
Thanked 0 Times in 0 Posts
Default Multiserver Install ISPConfig3

Pretty Sure This Has Been Covered Numerous Times
But To Many Post's With Mixed Ways Of Doing Things On The Multiserver Setup ISPConfig3 Getting Me Confused..

I Have ISPCONFIG 3 Setup On One Of My Servers..

Wish To Add Two More Servers.

Cant Get Server 2, Or Any Others To Show On The Main Panel.


Installing,

Selected Expert For Server 2,

Main Server #1
named: s1.mydomain.com - IP Example: 192.168.1.10

SERVER #2
s2.mydomain.com IP Example: 192.168.1.11

Instaleld ISPCONFIG FINE SERVER 1. NO PROBS..

installing on server 2,
Selected, expert

Upon Combining With Server #1

Keep getting..

Unable to connect to mysql server.

i can put the s1.mydomain.com and nothing.
same prob with ip and pass. Will not connect.

but typing server 2 IP which is the system im adding.
it will connect no probs.

been @ it a while trying to get my other servers in one panel..

Def need some help on this.


is there something needed to add to server 1,
before trying to connect server 2 or adding the server 2.

if so
can someone please explain step by step with examples of what there entering.. would def help me out alot..

thanks in advance for any help on resolving my issue.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Remote Client ISPCONFIG3 Multiserver stefanmcds-mnt General 1 26th September 2012 11:54
Install Bind after ISPConfig3 mcrider Installation/Configuration 2 31st May 2011 18:56
Multiserver Environment - Debian, Postfix, ISPConfig3 erosbk General 1 9th May 2011 02:12
update services on ubuntu kwickcut HOWTO-Related Questions 3 12th February 2011 01:45
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 09:53


All times are GMT +2. The time now is 23:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.