Prev Previous Post   Next Post Next
  #1  
Old 21st December 2012, 09:03
gauravrishi gauravrishi is offline
Junior Member
 
Join Date: Dec 2012
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Postfix

I have configured postfix and i am able to send mail. When i send mail using telnet then mail suscessfull delivered. But if i am using mail user@gmail.com then i am getting bounce back

Dec 21 06:55:26 server1 postfix/qmgr[5342]: 972E7880FD: from=<root@onsumaye.com>, size=328, nrcpt=1 (queue active)
Dec 21 06:55:26 server1 postfix/local[17156]: 972E7880FD: to=<gaurav.rishi@onsumaye.com>, relay=local, delay=0.06, delays=0.03/0.01/0/0.01, dsn=5.1.1, status=bounced (unknown user: "gaurav.rishi")

and from telnet i can receive mail. Please tell me what i need to do
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
postfix - mail bounce

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 23:58
Postfix SMTP Auth to Dovecot Not Working -- HELP! Scratchpad Server Operation 6 12th April 2011 14:29
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 18:39
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 16:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 16:36


All times are GMT +2. The time now is 14:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.