Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st December 2012, 05:44
florix.net florix.net is offline
Member
 
Join Date: Oct 2010
Posts: 42
Thanks: 4
Thanked 1 Time in 1 Post
Default disbale a local domain from sending emails

Hi,

I am using ispconfig 3, latest version.

I have a domain mcfcomp.in (name changed)

Somehow this domain trying to send spam emails using local server using id webmaster@mcfcomp.in

I disabled the domain in controlpanel, blacklisted the email id .. still it is able to access the postfix and add bunch of emails to mailq

2012-12-21T08:58:48.012716+05:18 linode postfix/smtpd[21202]: 030F922800C: client=unknown[127.0.0.1]
2012-12-21T08:58:48.017287+05:18 linode postfix/cleanup[21506]: 030F922800C: message-id=<20121221032746.50CBF2AF3F@linode.frix.net>
2012-12-21T08:58:48.017662+05:18 linode postfix/smtpd[20754]: 0440E22800E: client=unknown[127.0.0.1]
2012-12-21T08:58:48.018802+05:18 linode postfix/qmgr[13424]: 030F922800C: from=<webmaster@mcfcomp.in>, size=5744, nrcpt=1 (queue active)
2012-12-21T08:58:48.022308+05:18 linode postfix/cleanup[21440]: 0440E22800E: message-id=<20121221032746.4ADA62AF3E@linode.frix.net>
2012-12-21T08:58:48.023032+05:18 linode postfix/qmgr[13424]: 0440E22800E: from=<webmaster@mcfcomp.in>, size=5714, nrcpt=1 (queue active)
2012-12-21T08:58:48.027995+05:18 linode amavis[18855]: (18855-09-27) Passed BAD-HEADER, <webmaster@mcfcomp.in> -> <dmccandless@agoc.com>, Message-ID: <20121221032746.50CBF2AF3F@linode.frix.net>, mail_id: CZVJF7YaJvMP, Hits: 2.017, size: 5268, queued_as: 030F922800C, 1336 ms
2

How can I fix this?

Thanks
Richard
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix/courier/Centos 6 cant send email to external email servers maxtorzito Installation/Configuration 14 7th October 2011 10:56
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54
mail authentication failure - unknown user or password evok Installation/Configuration 9 16th October 2010 06:37
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
Undelivered Mail Returned to Sender Error202 General 5 7th May 2009 11:14


All times are GMT +2. The time now is 05:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.