Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 17th December 2012, 21:46
coloradosky coloradosky is offline
Junior Member
 
Join Date: Dec 2012
Posts: 3
Thanks: 0
Thanked 1 Time in 1 Post
 
Default create a new system raid on running centos 6.3

Hi,
I have a production system that has a failed dmraid for the system disk. I have tried to fail the drive and replace it but it will not rebuild. I would like to move this to a md raid. I have a test system that I have been working on and have not been successful as yet to duplicate and correct this problem.

test system:
running centos 6.3 on a single disk.
created a new md0 raid1 on two other disks that I have installed. ( I used the HOW-TO -------How To Create A RAID1 Setup On An Existing CentOS/RedHat 6.0 System )
everything worked just fine but when I try to install the grub installed on the raid1 ( md0 ) it is failing with this error:

root (hd1,0)
Error 5: Partition table invalid or corrupt

I have tried this on both disks of the raid1 and get the same error from both.

Any guidance from this point will be great.

thanks
Reply With Quote
The Following User Says Thank You to coloradosky For This Useful Post:
davince (19th December 2012)
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
CentOS 6.2 boot problem running software Raid1 bzzik HOWTO-Related Questions 1 16th February 2012 11:56
How to add a raid 1 on a running Centos raid 0 ShadowElf2 Installation/Configuration 3 7th November 2011 23:41
Postfix doesn't have Nolan Installation/Configuration 5 13th April 2011 06:00
How To Set Up Software RAID1 On A Running System... (CentOS 5 icecold HOWTO-Related Questions 2 31st July 2010 19:18
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 17:22


All times are GMT +2. The time now is 14:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.