Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 16th December 2012, 14:10
Lanta Lanta is offline
Junior Member
 
Join Date: Dec 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ghostdare View Post
I've tried to check your record www.ver1tas.it at http://mxtoolbox.com and make a dns lookup and reported nothing.

Are you sure that you've set corect ns/zone for you site?

-------------------
smtp:ver1tas.it

smtp
No A records exist for ver1tas.it.

DNS Transcript - 1 m.dns.it 217.29.76.4 NON-AUTH Recieved 4 Referrals , rcode= NS: dns4.arubadns.cz,NS: dns2.technorail.com,NS: dns.technorail.com,NS: dns3.arubadns.net,

2 dns4.arubadns.cz 81.2.199.73 AUTH Recieved 1 Referrals , rcode= SOA: mname=ns.kimsufi.com/rname=hostmaster.ver1tas.it/serial=1,

dns lookup ns lookup mx lookup whois lookup
Reported by mxtoolbox.com on Sunday, December 16, 2012 at 6:03:33 AM (History)
The problem is that my domain register (aruba.it) will take 24/48h just to change the nameserver from their ones to my ones. Seems like it's not automatic, but manually done by a person: that's the point.

Try to set your PC DNS to
5.39.95.9
213.186.33.199
and open www.ver1tas.it. It works.

I just need to wait Aruba.it DNS change.

Last edited by Lanta; 16th December 2012 at 14:15.
Reply With Quote
Sponsored Links
  #12  
Old 16th December 2012, 14:44
ressel ressel is offline
Senior Member
 
Join Date: Apr 2007
Location: Denmark
Posts: 128
Thanks: 18
Thanked 5 Times in 5 Posts
Default

When you open your website in ispconfig is the ip address set to * or a ip address?
If it's set to * try change it to your ip address.
Reply With Quote
  #13  
Old 16th December 2012, 14:48
Lanta Lanta is offline
Junior Member
 
Join Date: Dec 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ressel View Post
When you open your website in ispconfig is the ip address set to * or a ip address?
If it's set to * try change it to your ip address.
Already tried. That's not the problem.
Reply With Quote
  #14  
Old 16th December 2012, 15:15
Lanta Lanta is offline
Junior Member
 
Join Date: Dec 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Still get the Virtual hosts problems.

Quote:
root@ks3281171:/etc/apache2/sites-available# service apache2 restart
Restarting web server: apache2[Sun Dec 16 14:13:01 2012] [warn] VirtualHost 5.39.95.9:80 overlaps with VirtualHost 5.39.95.9:80, the first has precedence, perhaps you need a NameVirtualHost directive
[Sun Dec 16 14:13:01 2012] [warn] VirtualHost 5.39.95.9:80 overlaps with VirtualHost 5.39.95.9:80, the first has precedence, perhaps you need a NameVirtualHost directive
... waiting [Sun Dec 16 14:13:02 2012] [warn] VirtualHost 5.39.95.9:80 overlaps with VirtualHost 5.39.95.9:80, the first has precedence, perhaps you need a NameVirtualHost directive
[Sun Dec 16 14:13:02 2012] [warn] VirtualHost 5.39.95.9:80 overlaps with VirtualHost 5.39.95.9:80, the first has precedence, perhaps you need a NameVirtualHost directive
Can someone say me how to add the NameVirtualHost directive needed... and WHERE. Thanks.
Reply With Quote
  #15  
Old 16th December 2012, 15:36
Lanta Lanta is offline
Junior Member
 
Join Date: Dec 2012
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Maybe that's the problem. I never looked into the server configuration of ISPconfig before.



IP and gateway are good like this?
I never seen this DNS, except of 127.0.0.1 that obviously point to the internal bind server.
WTF is network configuration tickbox?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 - MultiServer Setup - With Dedicated Control Panel - How? SuperJC Installation/Configuration 4 16th October 2012 21:03
PHP warnings after upgrade to ISP config 3.03 stevegjacobs Installation/Configuration 5 30th October 2010 15:31
ISPConfig DNS issue slu2 Server Operation 1 2nd January 2010 06:19
Google Apps dayjahone General 19 29th March 2008 18:25
ispconfig and external primary DNS FredZ Installation/Configuration 4 9th October 2006 15:50


All times are GMT +2. The time now is 07:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.