Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 15th December 2012, 21:46
keithH keithH is offline
Junior Member
 
Join Date: Sep 2010
Posts: 12
Thanks: 0
Thanked 2 Times in 2 Posts
Default Postfix refusing every incoming email with 'user unknown in virtual mailbox table'

Hi folks.
I've been bashing my head (at least virtually) into walls for over a week.
I've talked with Til off-forum, but finally decided it was worth posting here.
Paying for any ISPConfig remote support isn't possible, due to some money issues here that aren't neding to be discussed, even though Till did offer to remotely ssh into the system.
ISPConfig3 itself, is working fine. so, till I've reversed my first furious reaction, that being to blaim ISPConfig3 instantly as soon as I started experiencing this problem).
But receiving email on my Ubuntu 12.04 LTS server isn't working from anywhere on the Internet. Messages are simply permanently rejected despite the fact that valid mailboxes, do exist.
Even external telnet tests (you can try them yourself) fail.
I've attached all files including maybe some that aren't needed as I really don't have time to copy/paste code at the moment.
feel free to run intodns on serverbox.keithnet.us or simply keithnet.us, as this server does host DNS services.
I don't allow anybody else to do DNS when I can do it myself, if at all possible.
But I don't think Bind9 is the cause of this automatic failure rejection stuff from all external domains.
I used The Perfect server ubuntu 12.04 LTS tutorial, but if any 64-bit stuff was mentioned I replaced that with what's needed for a 32-bit system.
Also, all services are configured to listen on 127.0.0.1.
/etc/hosts have the following entries:
Code:
 127.0.0.1 localhost.localdomain localhost
66.23.229.2 serverbox.keithnet.us serverbox
Any assistance in how to make postfix work properly so that Dovecot can receive emails is appreciated.

Summary:
At this point, I can send out, but not accept.
Thanks!

Last edited by keithH; 15th December 2012 at 21:55.
Reply With Quote
The Following User Says Thank You to keithH For This Useful Post:
Hieliemangine (16th September 2013)
Sponsored Links
 

Bookmarks

Tags
ispconfig3, postfix not working, squirrelmail, ubuntu 12.04 lts

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 00:15
Postfix: can send emails outside, none received daseagle Server Operation 9 11th October 2011 12:03
mail authentication failure - unknown user or password evok Installation/Configuration 9 16th October 2010 06:37
421 Unexpected failure Lizard King Installation/Configuration 20 7th July 2009 20:43
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18


All times are GMT +2. The time now is 16:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.