Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th December 2012, 23:45
dragon001 dragon001 is offline
Junior Member
 
Join Date: Dec 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Problem with control Panel SSL Page

Hi

I installed a second IP address.
I assigned all pages that use http to the first ip.
The second IP is assigned to an domain exclusivly regular http and https.
The https page for the ip address 2 works.
The control panel domain is cp.<admin>.<com>.
If I enter the domain into the browser I land on the page of the second domain.
What am I doing wrong?
Reply With Quote
Sponsored Links
  #2  
Old 6th December 2012, 08:24
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,500 Times in 4,329 Posts
 
Default

ISPConfig is accessed over port 8080 on https by default, so you have to enter port 8080 in the browser if you want to access the ispconfig controlpanel and not https without port 8080, the domain name does not matter, you can use any domain name that points to your server.

Regarding domain cp.<admin>.<com>. If you point it to the same IP of the second page, then it will show the second page. But thats not related to accessing the controlpanel as https without specifying is port 8080 results in port 443.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Courier Imap is not working HellMind General 5 12th April 2012 01:04
how do I install a SSL cert for a website? mangoo General 3 3rd February 2012 12:46
Email problem 'Cannot set my user or group id.' (using ISPConfig 3 + OpenSuSE 11.2) urosm Installation/Configuration 5 19th June 2010 22:41
Webmin docs missing namit Server Operation 11 5th January 2006 09:51
Can't get control panel in browser linuxfast Installation/Configuration 2 15th September 2005 13:32


All times are GMT +2. The time now is 22:39.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.