Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd December 2012, 06:44
full_rains full_rains is offline
Junior Member
 
Join Date: Dec 2012
Posts: 2
Thanks: 2
Thanked 0 Times in 0 Posts
Default Trouble with libvirt 0.9.10 in Centos 6.3

Hi,
I tried to build new libvirt-0.9.10-21.el6_3.6.x86_64 with libvirt-spec-rhel6-enable-xen.patch in http://pasik.reaktio.net/xen/patches...able-xen.patch
I have failed in these problem :
# rpmbuild -bb libvirt.spec

ake[3]: *** [libvirt_driver_libxl_la-libxl_conf.lo] Error 1
make[3]: *** Waiting for unfinished jobs....
make[3]: Leaving directory `/root/rpmbuild/BUILD/libvirt-0.9.10/src'
make[2]: *** [all] Error 2
make[2]: Leaving directory `/root/rpmbuild/BUILD/libvirt-0.9.10/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/root/rpmbuild/BUILD/libvirt-0.9.10'
make: *** [all] Error 2
error: Bad exit status from /var/tmp/rpm-tmp.Y4Abuu (%build)


RPM build errors:
Bad exit status from /var/tmp/rpm-tmp.Y4Abuu (%build)
Can some one help me fix this,
Many thanks,
Reply With Quote
Sponsored Links
  #2  
Old 3rd December 2012, 09:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
 
Default

http://www.howtoforge.com/forums/sho...xen+centos+6.3
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
full_rains (4th December 2012)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Server - CentOS 6.3 x86_64 (Apache2, Dovecot, ISPConfig 3, OpenLDAP) SaintCrowdness Suggest HOWTO 2 7th September 2012 23:28
Installing XEN on Centos 6.3 X86_64 ... Problem xen not starting...!!! rockey HOWTO-Related Questions 3 14th August 2012 11:54
Problems connecting my HTC Desire outgoing mail client to Postfix and ISP Config 2 j.smith1981 Server Operation 6 12th July 2010 19:07
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22


All times are GMT +2. The time now is 17:33.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.