Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 3rd December 2012, 05:14
sjswarts sjswarts is offline
Senior Member
 
Join Date: May 2011
Location: Australia
Posts: 135
Thanks: 17
Thanked 5 Times in 5 Posts
Exclamation Deletion of client, website, database not working

G'day guys,

Server specs:

Debian 6 Squeeze - latest updates
ISPConfig 3.0.4.6
Dovecot, Postfix, Apache install

Issue is I have a test domain that I use for trying out CMS or anything really. Its great because normally (last week) I could just delete the user in ISPConfig 3 and it would delete all the associated data so I could start again if I bricked something.
This week however ISPConfig refuses to delete the corresponding folders, data, mysql database, etc. Nothing happens.

I checked to see if running manually the crontab -e command :

/usr/local/ispconfig/server/server.sh

would show any errors but nothing shows up.
I checked the following log files and nothing interesting is there:

/var/log/ispconfig/ispconfig.log (is blank aswell is that normal)
/var/log/ispconfig/cron.log
/var/log/ispconfig/httpd/*

The only thing I have been working on with the server is trying to fix Horde 5 installation where the mod_rewrite wasn't working as it should. But that was limited to changing the following files:

/etc/apache2/conf.d/horde.conf
/var/www/example.com/web/.htaccess

ISPConfig > Sites > Websites > Example.com > Options > Apache Directives

AllowOverride All

Any help would be highly appreciated.
__________________
Regards,
Steven Swarts

Last edited by sjswarts; 3rd December 2012 at 05:14. Reason: double signature
Reply With Quote
The Following User Says Thank You to sjswarts For This Useful Post:
kredyt (6th December 2012)
Sponsored Links
 

Bookmarks

Tags
cron, ispconfig 3, unable to delete

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
website doesent show up in client panel JordanCason General 0 16th September 2009 21:26
Client Website MySQL Database Names Lister Installation/Configuration 4 12th January 2008 17:21
Mail System doesnt work! crichton Installation/Configuration 3 17th September 2007 23:49
Website of Created User not working and Webmail Login Problem techman83 Installation/Configuration 5 28th February 2006 15:05
Website of Created User not working and Webmail Login Problem techman83 Installation/Configuration 1 27th February 2006 23:44


All times are GMT +2. The time now is 23:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.