Prev Previous Post   Next Post Next
  #1  
Old 28th November 2012, 12:06
nachbar nachbar is offline
Junior Member
 
Join Date: May 2010
Posts: 7
Thanks: 1
Thanked 1 Time in 1 Post
Default Job queue has stopped

After trying to set the firewall in ispconfig 3 my system hangs.

Quote:
27.11.2012 19:40 Insert firewall
The system hangs because no dns can be reached. After stopping /etc/init.d/bastille-firewall stop the system works normal.

But the job queue has stopped. It hangs at Insert firewall...

The /var/log/ispconfig/ispconfig.log shows

Quote:
28.11.2012-09:06 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
28.11.2012-09:06 - DEBUG - Found 11 changes, starting update process.
28.11.2012-09:06 - DEBUG - Replicated from master: REPLACE INTO firewall (`firewall_id`,`sys_userid`,`sys_groupid`,`sys_per m_user`,$
28.11.2012-09:06 - DEBUG - Calling function 'insert' from plugin 'firewall_plugin' raised by event 'firewall_insert'.
28.11.2012-09:06 - DEBUG - Writing firewall configuration /etc/Bastille/bastille-firewall.cfg
28.11.2012-09:06 - DEBUG - Restarting the firewall
28.11.2012-09:07 - DEBUG - There is already an instance of server.php running. Exiting.
28.11.2012-09:08 - DEBUG - There is already an instance of server.php running. Exiting.
28.11.2012-09:09 - DEBUG - There is already an instance of server.php running. Exiting.
28.11.2012-09:10 - DEBUG - There is already an instance of server.php running. Exiting.
No further jobs are done through the admin panel becuase the latest job Insert Firewall has a fault.
I really don't know how to resolve the problem.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem in using : perfect-server-ubuntu-12.10-apache2-bind-dovecot-ispconfig-3, rezabagheri Installation/Configuration 7 30th October 2012 22:55
mysql and mail problem viritech General 3 16th October 2012 12:54
Unable to Receve Email walner8080 Installation/Configuration 8 30th September 2010 05:58
ISPConfig 3 Send/Receive mail not working. Acidut General 6 4th April 2010 11:24
ISPConfig with postfix problem Chrisssssss General 30 20th January 2007 23:34


All times are GMT +2. The time now is 07:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.