Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th November 2012, 07:04
jeslev4 jeslev4 is offline
Junior Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Posftix, courier mysql Ubuntu no receive external mail

Hi!, I've been looking for this trouble in the forum but I did'nt found an answer to help me, and I need this to make it works.

Here is the thing, I've installed Postfix with courier and mysql.
I can create accounts and access through squirrelmail, I can send and receive mail from my own domain, I can also send mail to external server (like gmail, hotmail, outlook, etc... ) but when I receive an email from one of this accounts (ex: gmail) is reject.

I've already check mail.log and it doesn't show anything, there is no change in it. I also make a test with an online smtp test. And it shows:

SMTP Reverse Banner Check OK - xxx.xxx.xx.xxx resolves to xxx.xxx.xx.xxx
SMTP Reverse DNS Mismatch Warning - Reverse DNS does not match SMTP Banner Ignore
SMTP TLS OK - Supports TLS.
SMTP Connection Time 0 seconds - Good on Connection time
SMTP Open Relay OK - Not an open relay.
SMTP Transaction Time 0.983 seconds - Good on Transaction Time

....
MAIL FROM: <supertool@mxtoolbox.com>
250 2.1.0 Ok [172 ms]
RCPT TO: <test@example.com>
554 5.7.1 <test@example.com>: Relay access denied [140 ms]

So, I don't know what to do, I've tried everything

Seems to be SMTP Reverse DNS Mismatch Warning - Reverse DNS does not match SMTP Banner the error, or perhaps not. Can anybody sugges anyting please?


Thanks in advance!

Sorry for my english
Reply With Quote
Sponsored Links
  #2  
Old 20th November 2012, 07:06
jeslev4 jeslev4 is offline
Junior Member
 
Join Date: Nov 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default for the record

when I use telnet localhost 25 it works fine
but when I do it from external it doesn't connect, then I open it through 587. Does it need to be on port 25? I've tried to open it, but I couldn't
Reply With Quote
  #3  
Old 21st November 2012, 20:11
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,711
Thanks: 1,900
Thanked 2,702 Times in 2,545 Posts
 
Default

Quote:
Originally Posted by jeslev4 View Post
when I use telnet localhost 25 it works fine
but when I do it from external it doesn't connect
Please make sure no firewall is blocking port 25. also make sure your ISP doesn't block port 25.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 02:59
Why did Squirrelmail, Dovecot/IMAP & Outbound mail break? websissy Technical 4 29th October 2009 22:39
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
procmail can't write Hellbound General 27 8th June 2009 21:51
Can't receive external mail anymore - Ubuntu 8.10, ISPconfig, postfix, etc... malou Server Operation 3 15th April 2009 17:13


All times are GMT +2. The time now is 21:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.