Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 20th November 2012, 21:17
ZeroEnna ZeroEnna is offline
Member
 
Join Date: Aug 2010
Posts: 68
Thanks: 9
Thanked 1 Time in 1 Post
Default Bug or Feature: Customer locked on one server

Hi everyone,

I would like to ask about something I stumbled upon right now.

I have to servers, let's call them srv2 and srv3.
Both are connected (using the multiserver tutorial), so that I can manage both of them via one interface. However, both have all services running.

A customer who already has two sites on srv2 now got a third site. Due to ressources, I located the third site on srv3.

Now, when she wants to create a database, it is created on srv2. She has no chance of selecting the server she wants to create the database on. I can confirm it using ISPConfig.

Is this a bug or a feature?

Regards

ZeroEnna
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 system installation script Mark_NL Tips/Tricks/Mods 12 7th March 2014 06:30
ISPConfig3 mail doesn't work pehden Installation/Configuration 20 9th December 2013 14:05
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Can't receive mails baicunko Server Operation 12 3rd August 2011 22:02
Rejecting outbound mail tristanlee85 General 11 20th May 2007 17:04


All times are GMT +2. The time now is 04:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.