Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 20th November 2012, 09:14
pvanthony pvanthony is offline
Member
 
Join Date: Jun 2012
Location: Singapore
Posts: 39
Thanks: 6
Thanked 5 Times in 4 Posts
Send a message via Skype™ to pvanthony
Default Google mail pointing to IP6.

Hi,

Currently in the mailq of postfix there are two emails that is not being sent out.

Here is what mailq is stating.
------------ start---------------------
A7508372126A 2274 Tue Nov 20 10:13:07 name@example.com
(connect to ASPMX.L.GOOGLE.COM[2607:f8b0:400e:c03::1a]:25: Network is unreachable)
shabbirm@pragtech.co.in

and

67C42372190D 145632 Tue Nov 20 14:41:59 name2@example2.com
(connect to alt2.aspmx.l.google.com[2607:f8b0:4002:c04::1a]:25: Network is unreachable)
nguyenmanhha@bdc.vn


------------- end --------------------

What setting am I doing wrong?

I am not running IP6 on my server.

It is always for google mail for these two accounts.

Really need advice on how to solve this.

P.V.Anthony
Reply With Quote
Sponsored Links
  #2  
Old 21st November 2012, 20:13
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Please try

Code:
inet_protocols = ipv4
in your /etc/postfix/main.cf and restart Postfix.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
pvanthony (22nd November 2012)
  #3  
Old 22nd November 2012, 16:37
pvanthony pvanthony is offline
Member
 
Join Date: Jun 2012
Location: Singapore
Posts: 39
Thanks: 6
Thanked 5 Times in 4 Posts
Send a message via Skype™ to pvanthony
 
Default

Code:
inet_protocols = ipv4
Your advice above worked. It has solved the issue. I am really very happy.

Thank you very much for the reply and advice.

Thank you again.

P.V.Anthony
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
mail recipient linux_red Installation/Configuration 6 9th March 2012 14:24
Sendig mail Error fisherofer Installation/Configuration 12 30th November 2011 07:56
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
Can not recieve mail with de virtual mail adress Mounir Installation/Configuration 9 24th July 2006 23:16
Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP-AUTH, Quota, SpamAs ebbay Installation/Configuration 9 4th March 2006 11:47


All times are GMT +2. The time now is 16:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.