Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 7th June 2006, 00:28
mphayesuk mphayesuk is offline
Senior Member
 
Join Date: Sep 2005
Location: UK, East Midlands
Posts: 517
Thanks: 1
Thanked 3 Times in 3 Posts
Send a message via MSN to mphayesuk
Default DVD Drive not showing up

Background:
Suse 10 64bit
DVDRW ide drive (no other ide drives connected, using sata for hdd)

When I go into mycomputer (desktop) there is no dvd drive listed, it will only appear after I put a valid disk in, the same happens from shell prompt.

This is casuing a slight problem because when I run my backup script it fails at the burn to disk point because when I have a blank disk in the drive is not detected.

This is my fstab

/dev/sda3 / ext3 acl,user_xattr,usrquota,grpquota 1 1
/dev/sda1 /boot ext3 acl,user_xattr 1 2
/dev/sda2 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0
/dev/dvdrecorder /media/cdrom subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocha rset=utf8 0 0
/dev/fd0 /media/floppy subfs noauto,fs=floppyfss,procuid,nodev,nosuid,sync 0 0
none /subdomain subdomainfs noauto 0 0
/dev/sdb1 /tmp ext3 acl,user_xattr 1 2

On the line /dev/dvdrecorder /media/cdrom

I added the cdrom word in, to see if that was the problem but it has made no difference, so it works with and without the word cdrom.

Can anyone point me in the right direction or offer any assistance.

Thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Drive Failed Need Help mphayesuk Technical 1 28th April 2006 23:20
FC4 - How to remove LVM after hard drive crash? pudn Technical 4 10th April 2006 09:32
Replace Hard Drive dpn48312 HOWTO-Related Questions 2 29th December 2005 11:17
Things gone wrong after new hard drive mphayesuk General 9 5th November 2005 11:34
Suse 10 new Hard Drive install mphayesuk Installation/Configuration 5 1st November 2005 17:41


All times are GMT +2. The time now is 04:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.