Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 15th November 2012, 12:59
todx todx is offline
Member
 
Join Date: Apr 2012
Posts: 77
Thanks: 33
Thanked 5 Times in 4 Posts
Default Having trouble with updating settings in ISPC3

I tried to change my dns setting by changing the ip of a domain i'm using. As far as I know it should take 1 minutes for changes to take effect, but nothing happened even after 5 minutes. So I ran a debug and it outputs the following:
Code:
15.11.2012-11:55 - DEBUG - Set Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
15.11.2012-11:55 - DEBUG - Found 2 changes, starting update process.
15.11.2012-11:55 - DEBUG - Calling function 'update' from plugin 'apps_vhost_plugin' raised by event 'server_update'.
15.11.2012-11:55 - DEBUG - Calling function 'update' from plugin 'network_settings_plugin' raised by event 'server_update'.
15.11.2012-11:55 - DEBUG - Network configuration disabled in server settings.
15.11.2012-11:55 - DEBUG - Calling function 'update' from plugin 'postfix_server_plugin' raised by event 'server_update'.
15.11.2012-11:55 - DEBUG - Processed datalog_id 2240
15.11.2012-11:55 - DEBUG - Calling function 'update' from plugin 'apps_vhost_plugin' raised by event 'server_update'.
15.11.2012-11:55 - DEBUG - Calling function 'update' from plugin 'network_settings_plugin' raised by event 'server_update'.
15.11.2012-11:55 - DEBUG - Network configuration disabled in server settings.
15.11.2012-11:55 - DEBUG - Calling function 'update' from plugin 'postfix_server_plugin' raised by event 'server_update'.
15.11.2012-11:55 - DEBUG - Processed datalog_id 2241
15.11.2012-11:55 - DEBUG - Calling function 'restartHttpd' from module 'web_module'.
15.11.2012-11:55 - DEBUG - Remove Lock: /usr/local/ispconfig/server/temp/.ispconfig_lock
The output of debug seems fine to me at least. Any ideas?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15
segmentation fault after updating DNS settings plenkeske Installation/Configuration 2 5th June 2007 19:35
Trouble with access to server settings, access, myphpadmin steveomach3ww Installation/Configuration 2 11th February 2006 18:38


All times are GMT +2. The time now is 18:53.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.