Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 14th November 2012, 16:59
Rashef Rashef is offline
Member
 
Join Date: Nov 2008
Posts: 60
Thanks: 8
Thanked 1 Time in 1 Post
Default amavisd killed and php-cgi.

Hi guys,

I've a ISP Config 3 installation with 2 servers without mirroring. I'm experiencing a problem with the main server... the symptom: none of the website hosted there can send mail through their web-form.

I noticed that the problem is easily solved starting amavisd: deepening in the problem I noticed that its process is continuously killed because the server is out of memory.

I already planned a maintenance to move a couple of website on the second server: using top I identified up to 6-7 instances of php-cgi (from a single client\website) holding more than 70% of the whole memory.

Apart from moving the website is there any way to avoid any website to use the minimal amount of memory to keep the main services running?

thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
amavisd, fastcgi, memory, php-cgi

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Listing Directories and CGI vestport4 Server Operation 3 15th May 2012 15:11
500 Servier Misconfiguration and Fast CGI tbirnseth HOWTO-Related Questions 0 16th April 2010 23:21


All times are GMT +2. The time now is 01:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.