Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 10th November 2012, 09:20
zicguy zicguy is offline
HowtoForge Supporter
 
Join Date: Dec 2011
Posts: 21
Thanks: 0
Thanked 2 Times in 2 Posts
Default Sasl not installed??

Hi everyone,

I have a debian squeeze / ispconfig 3 installation on my server. I actually have an issue on mail server and particularly with SASL. On mail log, I have the following:

SASL LOGIN authentication failed

I followed the main tutorial to my installation, but a strange thing, we never installed the "sasl2-bin" package. For example, I don't have any file "/etc/default/saslauth". I think that's why I get this error but not sure.

Can you confirm me it is? and how do I install saslauth? Is there a precise configuration to do?

Many thanks to all!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail hold in Q fisherofer Installation/Configuration 1 5th February 2012 13:29
Fail2ban configuration Captain Installation/Configuration 2 28th June 2011 19:48
Fail2ban + sasl problem and Solution pititis General 1 2nd March 2011 07:02
Cannot login to SquirrelMail sellotape Installation/Configuration 13 26th October 2010 11:03
Upgrade to php 5.2 in suse 10.1 gimhan90 Installation/Configuration 3 1st January 2009 20:32


All times are GMT +2. The time now is 14:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.