Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st October 2012, 14:38
hotcoffee hotcoffee is offline
Junior Member
 
Join Date: Oct 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default disable ssl connection in web interface

How to disable secure ssl connection to the ISPConfig web interface after instalation ?

when i coment in ispconfig.vhost section:

Code:
# SSL Configuration
#SSLEngine On
#SSLCertificateFile /usr/local/ispconfig/interface/ssl/ispserver.crt
#SSLCertificateKeyFile /usr/local/ispconfig/interface/ssl/ispserver.key
in browser i get:

Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.
Reply With Quote
Sponsored Links
  #2  
Old 31st October 2012, 15:20
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,801
Thanks: 840
Thanked 5,613 Times in 4,424 Posts
 
Default

1) Restart apache after you added the comment signs.
2) ensure that you use http:// and not https://
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with fetchmail/getmail brianetilley Installation/Configuration 3 27th January 2012 13:15
ISPConfig "backend" completely unfunctional after a restart Xaymar Installation/Configuration 1 22nd August 2011 23:31
Problem with services!! banzaiwebstudio.com Installation/Configuration 7 19th May 2010 22:13
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 18:26
Can't send mail [Lenny ISPConfig 3] Deficit HOWTO-Related Questions 2 14th June 2009 15:30


All times are GMT +2. The time now is 16:56.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.