Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 30th October 2012, 03:51
ngthtg735252 ngthtg735252 is offline
Junior Member
 
Join Date: Oct 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Error: You're speaking plain HTTP to an SSL-enabled server port

Hi, my website has working fine with https://mydomain.com:4444
But when I type mydomain.com:4444 on browser address bar it return error
Quote:
Bad Request

Your browser sent a request that this server could not understand.
Reason: You're speaking plain HTTP to an SSL-enabled server port.
Instead use the HTTPS scheme to access this URL, please.
How can I redirect permanent to https on port 4444.
I'm running Apache/2.2.15 (CentOS) DAV/2 PHP/5.3.3 mod_ssl/2.2.15 OpenSSL/1.0.0-fips on Centoo 6.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 - MultiServer Setup - With Dedicated Control Panel - How? SuperJC Installation/Configuration 4 16th October 2012 20:03
Sending email issue lezelf Installation/Configuration 15 9th August 2011 11:20
SSL don't work please help me walner8080 Installation/Configuration 8 26th September 2010 12:07
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58


All times are GMT +2. The time now is 12:35.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.