Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 29th October 2012, 11:20
inferno3031 inferno3031 is offline
Junior Member
 
Join Date: Oct 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes exactly 3.0.4.6.
Reply With Quote
Sponsored Links
  #12  
Old 29th October 2012, 11:29
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,421
Thanks: 834
Thanked 5,501 Times in 4,330 Posts
Default

It might be that a wrong folder layout has been set on the server. Take a look at the settings in ISPConfig under System > server config > web, these settings are correct:

website basedir: /var/www
website path: /var/www/clients/client[client_id]/web[website_id]
website symlinks: /var/www/[website_domain]/:/var/www/clients/client[client_id]/[website_domain]/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #13  
Old 29th October 2012, 11:37
inferno3031 inferno3031 is offline
Junior Member
 
Join Date: Oct 2012
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Holy ... cow. I had this js string in my "website path". It's so obvious and simple now. I have no idea how it got there and i feel so stupid right now because i could swear i did check that ^^. Thank you so much for your help
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error install suphp on centos 6.3 tuto. r4faga Installation/Configuration 4 6th September 2012 19:03
ISPConfig 3 Centos 6 Slow Sites doggybs Installation/Configuration 3 17th April 2012 12:36
Problems connecting my HTC Desire outgoing mail client to Postfix and ISP Config 2 j.smith1981 Server Operation 6 12th July 2010 19:07
Mail issue after upgrade on CentOS 5.4 bseibenick General 2 26th June 2010 22:05
CentOS 4 - Zlib upgrade HowTo cryptic Tips/Tricks/Mods 7 3rd May 2008 21:14


All times are GMT +2. The time now is 01:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.