Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 28th October 2012, 22:08
webguyz webguyz is offline
Senior Member
 
Join Date: Oct 2012
Location: Earth
Posts: 131
Thanks: 36
Thanked 15 Times in 12 Posts
Default Multiuser setup unable to attach to MySQL DB

I am setting up a POC test using 2 servers, control.test.com and web01.test.com.

Installed ISP Manager on Debian as per the How-Tos and installed just the ISPConfig website on the server named control. That works just fine and I can access the website with no problem

When I go to attach the second server (web01) and going thru the install script it asks if this is an exisiting multisuer sertup and I answer yes. I then try to connect to the DB on the control server control.test.com and I give it the corerct login/passwpord info but it fails.

If I do a 'telnet control.test.com 3306' I get the error:
'Host 'xx.xxx.59.199' is not allowed to connect to this MySQL serverConnection closed by foreign host.'

On the control.webguyz.net in /etc/mysql/my.cnf I have commented out
#bind-address = 127.0.0.1

Did I miss a step somewhere? Normall when I see this error I have to do something like add a user with a % into the mysql db. Does that need to be done here?

Thanks!

UPDATE! Disregard. I mis-read the section on having to create entries for each remote server. Works fine now.

Last edited by webguyz; 29th October 2012 at 07:16.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cron Job problem Ispconfig3.0.4.5 cypriot Installation/Configuration 1 4th June 2012 09:38
Need help with ISPConfig Mail and Squirrelmail m.xander Installation/Configuration 109 3rd February 2012 01:15
ISPConfig 3.0.3.3 Autoresponder, adding subdomain problem BlackHat Installation/Configuration 4 18th October 2011 15:24
Management/system config/settings & /server/settings not working!! dactor Installation/Configuration 9 6th February 2008 10:11
LAMP System Fedora Core 6 MySQL start error gavino HOWTO-Related Questions 13 21st November 2007 20:13


All times are GMT +2. The time now is 13:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.