#1  
Old 23rd October 2012, 21:09
trondhuso trondhuso is offline
Junior Member
 
Join Date: Mar 2010
Location: Mysen, Norway
Posts: 22
Thanks: 1
Thanked 3 Times in 2 Posts
Default sort of hangs

For some reason my server - setup using perfect server for ISPConfig 2 - just hangs. cannot access it with ssh, webserver is not accessable, and mail hangs.
I can see that the server is "running" with ping, but that is all.

This is running as a vds and the provider tells me that something is doing a lot.

The only way for me to get access is to restarting the server...

this happens every three months... almost on the same date...

Is there something I can do to prevent this? What to look for in logs?

It's running 8.04, so I know that the version is quite old. I'd like to upgrade, but I am not sure if I want to... When "work" why fix - right?
Reply With Quote
Sponsored Links
  #2  
Old 24th October 2012, 20:10
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
 
Default

I suggest you install munin to find out what is going on. http://www.howtoforge.com/server-mon...n-debian-lenny
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Apache hangs without traffic Thesee General 21 27th September 2011 23:43
ISPConfig 2.2 hangs? Mentor General 3 9th February 2009 11:11
Server hangs out for ran out of the swap space. gral Server Operation 5 13th June 2008 17:36
su hangs after ISPConfig install joephus General 2 10th January 2008 19:09
Postfix telnet session hangs. radnet Installation/Configuration 3 27th May 2006 21:37


All times are GMT +2. The time now is 06:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.