#1  
Old 13th December 2011, 18:29
onastvar onastvar is offline
Senior Member
 
Join Date: Apr 2008
Location: U.S.A.
Posts: 197
Thanks: 61
Thanked 12 Times in 12 Posts
Question Database

I get the following error when trying to assign database to another client. Is it even possible to move the database to another client within ISPConfig?

Database
ERROR
The database name can not be changed


Thanks!
__________________
ISPConfig 3.0.5.4p5 | Debian Wheezy | BIND | Dovecot 2.1.7 | Apache 2.2.22 | MySQL 5.5.38 | PHP 5.3.22
Reply With Quote
Sponsored Links
  #2  
Old 23rd October 2012, 11:34
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,269
Thanks: 84
Thanked 25 Times in 21 Posts
Default

same problem here, any solution on how to move a DB that was assigned to one client to another one?
Reply With Quote
  #3  
Old 23rd October 2012, 11:40
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,015
Thanks: 840
Thanked 5,652 Times in 4,461 Posts
 
Default

Changing the client of a database will change the database name prefix and as the database name can not be changed, you can not move a database to a new client as this would cause a change of the database name. You can e.g. export the database content with e.g. phpmyadmin, create a new database for the new client and then import the database content again.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Horde Groupware Webmail Edition ByteMe Networking Tips/Tricks/Mods 17 20th December 2012 11:12
Amavis/ClamAv problem MattJo. General 7 20th October 2010 18:18
Problems with SpamSnake ClamAV (Sanesecurity Signatures) tmaleshafske HOWTO-Related Questions 0 21st September 2010 02:59
UIDs, GIDs, and Database Naming fatbear Developers' Forum 9 2nd August 2010 16:01
Mail System doesnt work! crichton Installation/Configuration 3 18th September 2007 00:49


All times are GMT +2. The time now is 05:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.