Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 16th October 2012, 21:10
arvindikchari arvindikchari is offline
Junior Member
 
Join Date: Feb 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Post wordpress plugin install fails with 500 Error

Hi

I have added the wordpress plugins folder as well as "web" (root web folder) to Open_BaseDir list of directories, for a domain.

Now I am trying to install a plugin using Wordpress admin->plugins->upload- however immediately after upload I am getting "Error 500- Internal Server Error" message

What am I doing wrong here?

Regards,
Arvind.
Reply With Quote
Sponsored Links
  #2  
Old 17th October 2012, 08:42
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,704
Thanks: 819
Thanked 5,321 Times in 4,174 Posts
 
Default

Ensure that you use as php mode "php-fcgi" and that suexec is enabled for the website. Then check that all files and folders in the web directory of the site belong to the web[id] user and client[id] group of this website.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Tags
ispconfig 3, wordpress

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPCONFIG 3 Email Content Filter jariasca Installation/Configuration 11 2nd August 2012 12:27
Upgraded to ISPConfig-2.2.35, lost /root/ispconfig/httpd etc deerhuntre Installation/Configuration 6 5th May 2010 16:56
ISPConfig 3: Monitor Module & Logfiles - All setup correctly? Master One Installation/Configuration 2 10th July 2009 18:51
Need help setting up domainpop with postfix kameelperdza Installation/Configuration 6 15th June 2009 07:49
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 10:46


All times are GMT +2. The time now is 01:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.