Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 9th October 2012, 06:51
anubhuti anubhuti is offline
Junior Member
 
Join Date: Oct 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default getting error while telnet test

Dear Falko Sir,

We have configured our mail server step by step as mentioned in [B][URL="http://http://www.howtoforge.com/virtual-users-and-domains-with-postfix-courier-mysql-and-squirrelmail-centos-6.2- but after completion of all the steps when we tried to telnet the port of smtp -25 we are able to access the console successfully but when we tried to connect the local host by using the command
#ehlo localhost

we didn't get any response

also find the below the result of /var/log/maillog

Oct 9 09:44:43 testmail postfix/smtpd[10591]: fatal: open database /etc/postfix/mysql-virtual_forwardings.cf.db: No such file or directory
Oct 9 09:44:44 testmail postfix/master[5761]: warning: process /usr/libexec/postfix/smtpd pid 10591 exit status 1
Oct 9 09:44:44 testmail postfix/master[5761]: warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling

Please help
Reply With Quote
Sponsored Links
  #2  
Old 9th October 2012, 17:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

What's the output of
Code:
ls -la /etc/postfix/
? Can you post the contents of /etc/postfix/main.cf?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 10th October 2012, 07:50
anubhuti anubhuti is offline
Junior Member
 
Join Date: Oct 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dear Sir,

Please find the result of ls -la /etc/postfix/ in the attachment also find the main.cf file as required in the same attachment.

Regards

Anubhuti Acharya
Attached Files
File Type: txt as.txt (30.2 KB, 41 views)
Reply With Quote
  #4  
Old 12th October 2012, 12:34
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Did you compile Postfix with the quota patch?

What's the output of
Code:
getenforce
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #5  
Old 12th October 2012, 12:51
anubhuti anubhuti is offline
Junior Member
 
Join Date: Oct 2012
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No, we haven't compile the quota patch, also the getenforce result is : disabled.
Reply With Quote
  #6  
Old 13th October 2012, 12:56
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
 
Default

Quote:
Originally Posted by anubhuti View Post
No, we haven't compile the quota patch
That's the problem. You must follow the tutorial as close as possible.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with send/ receive mail in ISPconfig freesqrt Installation/Configuration 20 12th July 2012 03:43
rkhunter warnings esezako General 7 27th September 2011 07:28
Postfix not... doing anything. torg HOWTO-Related Questions 2 18th January 2010 00:46
FFMPEG maybe not an php library? Mkipz Installation/Configuration 2 14th September 2009 21:13
Help me PLEASEEEE - PHP Griff Installation/Configuration 21 27th July 2007 19:29


All times are GMT +2. The time now is 02:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.