Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 8th October 2012, 12:34
masselt masselt is offline
Junior Member
 
Join Date: Oct 2012
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
Default www.myname.com only shows Squirrelmail

I followed the install procedure for Perfect server on ubuntu 12.04. My servername is ServerMM.myname.com and using ispConfig I created:
1 client: myname
1 site, email and FTP user on domain: myname.com
1 ServerIP Address pointing to myname.com

A and MX records are on a different hosting server, so I configured no DNS.

When I start a browser and browse to myname.com I always open Squirrelmail inlog page instead of the ispConfig default wegpage (it redirects to myname.com/src/login.php). On my 'perfect' server both /var/www/clients/client1/web1/web/index.html and /var/www/myname.com/web/index.html files are created showing the ispConfig default web page.

What I'am missing?
Reply With Quote
Sponsored Links
  #2  
Old 9th October 2012, 17:35
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Does the IP address you use for myname.com in ISPConfig show up in the output of
Code:
ifconfig
?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 9th October 2012, 19:28
masselt masselt is offline
Junior Member
 
Join Date: Oct 2012
Posts: 6
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

Problem is now solved. Server was behind a router so I had to add the local IP address of the server to IP config.

Thanks.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Squirrelmail shows nothing after login larsbrandi Server Operation 2 9th August 2011 15:31
Using Squirrelmail with ISPConfig 3 dpicella Installation/Configuration 15 7th January 2011 04:30
Odd problem with squirrelmail menahem Installation/Configuration 10 14th April 2010 22:14
Why did Squirrelmail, Dovecot/IMAP & Outbound mail break? websissy Technical 4 29th October 2009 22:39


All times are GMT +2. The time now is 14:29.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.