Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 5th October 2012, 04:21
tonyreaper tonyreaper is offline
Junior Member
 
Join Date: Jun 2012
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default Having issues hosting multiple domains

I was told by my ISP that it wouldn't cause a conflicting issue to use the same static ip to host anything shy of 10 domains per static ip. I currently only have two domains pointed towards my static ip and ISPConfig seems to be working for my main one. When I try to access the second domain I just get the standard "It Works!" page. I know that when I go to my main domain it shows up fine. I'm not sure what's wrong but I can use any help I can get because I have a few potential clients lined up but it doesn't matter if I can't host their domains. They are all from godaddy.
Attached Images
     
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
PostFix null client and multiple domains (virtual hosting)? FractalizeR Server Operation 0 25th April 2011 13:58
multiple site with sub domains issues jtullous Installation/Configuration 6 22nd June 2010 02:41
Hosting multiple domains to a single doc root KenKnight General 1 14th January 2010 18:45
problems receiving mails Amorphous Installation/Configuration 2 15th October 2009 11:04
Exim Gateway with mailwatch (Unable to receive emails) siul0_0 HOWTO-Related Questions 10 8th May 2009 23:00


All times are GMT +2. The time now is 19:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.