Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th September 2012, 22:13
DKLeader DKLeader is offline
Senior Member
 
Join Date: Sep 2010
Location: Ishoej, Denmark
Posts: 115
Thanks: 7
Thanked 0 Times in 0 Posts
Default Domain creation problem - OpenVZ

Hi,

I am trying to get a VServer up running combined with my existing multiserver system.

My setup :
Web server (Main) : Debian Lenny - IP .53
Mail server : Debian Lenny - IP .58
DB Server : Debian Squeeze - IP .54
NS1 : Debian Lenny- IP .50
NS2 : Debian Squeeze - IP .51
NS3 : Debian Squeeze - IP .52
VM1 : Debian Squeeze - .59
Web2 (Container on VM1) : Debian Squeeze - IP .60
Mail2 (Container on VM1) : Debian Squeeze - IP .61

I have installed the VServer as described in the guide http://www.howtoforge.com/virtual-mu...th-ispconfig-3 and everything regarding creation works fine.

My problem is related to the container I have created as web server. Domains are not created in var/www/user. In the database for the container the domain is added. It seems only to be the users directory with files not being added.

Any ideas to what I can check or might have forgotten?
__________________
VoiceMe
Communications


Hosted at :
SuperWeb.dk
a part of VoiceMe
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Courier Imap is not working HellMind General 5 12th April 2012 01:04
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 10:49
Problem with the addition site and domain name Titeuf Installation/Configuration 2 25th November 2009 17:38
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Pls Help - Problem installing OpenVZ with Debian Etch. joelee HOWTO-Related Questions 3 14th January 2007 18:37


All times are GMT +2. The time now is 18:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.