Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 22nd September 2012, 23:31
Unfaiir Unfaiir is offline
HowtoForge Supporter
 
Join Date: Jul 2012
Location: Orange County, CA, USA
Posts: 43
Thanks: 14
Thanked 4 Times in 2 Posts
 
Question Aliasdomain 301 Redirect Not Working

I have a domain for which I want to do a [R=301,NC,L] redirect to its parent site. I've tried creating an Aliasdomain for it because I noticed that Aliasdomain has 301 redirect as an option, however, it isn't redirecting as a 301. Its just serving as a plain old alias with no 301 redirect even though I've selected that as an option.

Is 301 redirect on an Aliasdomain a broken feature or am I missing something?

I'm using the latest stable version of ISPConfig 3 and these are the settings I used to setup the Aliasdomain:

Code:
Domain: myaliasdomain.com
Parent Website: myparentwebsite.com
Redirect Type: R=301, L
Redirect Path: 
Auto-Subdomain: *.
Active: [X]
Reply With Quote
Sponsored Links
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
aliasdomain doesn't redirect staatslot Installation/Configuration 2 13th September 2010 09:24
Alias domain 301 redirect tio289 Tips/Tricks/Mods 2 16th July 2010 07:25
Aliasdomain with 301 redirect oncletom Feature Requests 2 18th May 2009 19:53
Postfix REDIRECT action not working Icaro Server Operation 1 12th March 2009 16:51
Apache 301 redirect - file names with spaces hairydog2 General 2 8th January 2007 00:29


All times are GMT +2. The time now is 01:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.