Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 14th September 2012, 08:17
Wisdown Wisdown is offline
Member
 
Join Date: Aug 2012
Posts: 82
Thanks: 7
Thanked 2 Times in 2 Posts
Default

Hey guys,

Seems i fixed almost all problems till here.
Now, when i try use the SQL tab for restore an backup i`m getting this error:

Quote:
import.php: Missing parameter: import_type (FAQ 2.8)
import.php: Missing parameter: format (FAQ 2.8)
Doing some researchs i found this is an bug of phpmyadmin, but other pannels like plesk have an fix for it, plesk say for they users download this:

And replace the session.inc.php.
My question now is:

There any similar fix to ISPConfig?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Multiserver setup - Mail server installation blinden Installation/Configuration 2 16th August 2012 01:50
phpmyadmin multiserver beenfishing Installation/Configuration 4 23rd April 2012 21:45
Moving servers - multiserver setup DKLeader Installation/Configuration 2 9th January 2012 11:52
Multiserver enviroment and mysql database setup themark General 2 23rd December 2011 15:59
Setting up Bind on CentOS 5.2 simplified webservers setup newb question. tritone HOWTO-Related Questions 1 1st September 2008 08:19


All times are GMT +2. The time now is 12:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.