Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #21  
Old 3rd September 2012, 09:43
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

It uses ubuntus default vhost, but as I explained in one of my first posts, apache priorizes IP addresses in favor of wildcards, so it can be that a vhost which uses a IP address is shown befaore the default vhost. The solutions are:

a) Use * for all sites instaed of IP addresses.
b) Create a additional default vhost for each IP address.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
Accelerate startup of ISPConfig 3 login page concept21 General 5 28th July 2012 19:51
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
Page not found on ISPCONFIG web Philip_Anselmo Installation/Configuration 3 28th March 2006 10:37
Accessing the ISPConfig Web Page nformosa Installation/Configuration 1 9th September 2005 14:13


All times are GMT +2. The time now is 22:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.