Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 29th August 2012, 11:10
destinedjagold destinedjagold is offline
Junior Member
 
Join Date: Aug 2012
Posts: 11
Thanks: 2
Thanked 0 Times in 0 Posts
Default Problem: CentOS Turning Into A Server

Hello and good day everyone.
I am kinda new to Linux/CentOS-turn-into-a-server thing, and I have been trying for almost two weeks now to try and figure this out by myself, and I have not successfully reached the goal.

Anyway, I have recently followed this tutorial...
Well, not exactly, no.
I did not want to freshly reformat the server PC though.
On the said tutorial, I began to follow it on the part where the CentOS has been installed, and the part where I am asked to run the command "system-config-firewall-tui"...

My problem is that I get a "502 Bad Gateway" message when I try to access https://192.168.1.16:8080/ ...

I don't really know what information I need to provide though.
I simply followed the said tutorial.

And while I'm at it, is there a good tutorial for me to type a name to access the server instead of typing the server's I.P. address on the web browser?
I've tried searching for it as well, but I ended up creating chaos on our server. =/


Hope you pipz can enlighten me on this problem o'mine.
Thankies~
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Local mail server - final touch Alexhor Installation/Configuration 4 12th April 2012 22:33
Sending mail ISPConfig 3 but not receivind catza Installation/Configuration 20 19th May 2010 12:47
BIG Problem Postfix issue admins Installation/Configuration 11 13th November 2009 10:05
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 21:38.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.