Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 27th August 2012, 13:13
neumann neumann is offline
Junior Member
 
Join Date: May 2007
Posts: 23
Thanks: 0
Thanked 3 Times in 3 Posts
Default getting a "forbidden" error 403 when accessing any other page than ISPconfig panel.

I have searched high and low here and with google, and I'm about to give up.

I've installed the perfect server for ubuntu 12.04 LTS with ISPconfig3 which I also have on another server, and think it's awesome.

I'm getting the response "forbidden" no matter what page I'm trying to get served. I expect to get the "It works" or the welcome page you guys have custumized. Usually ISPconfig works right out of the box. I have changed the port for the control panel to 8000 instead of 8080, (and it took me a while to realize that it is necessary to open that port from within ISPconfig as well. Otherwise it is impossible to reach the control panel after a reboot).

And I've been looking in /var/log/apache2/error.log where I get this line for every attempt:
[Mon Aug 27 12:54:52 2012] [error] [client x.x.x.x] client denied by server configuration: /etc/apache2/htdocs

But there are no htdocs anywhere on the machine!?? So the info is of no help.

What am I missing?
Reply With Quote
The Following User Says Thank You to neumann For This Useful Post:
lzgzytqo (15th September 2012)
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
Accelerate startup of ISPConfig 3 login page concept21 General 5 28th July 2012 19:51
SquirrelMail login not working glenneh Installation/Configuration 13 9th April 2011 20:01
Page not found on ISPCONFIG web Philip_Anselmo Installation/Configuration 3 28th March 2006 10:37
Accessing the ISPConfig Web Page nformosa Installation/Configuration 1 9th September 2005 14:13


All times are GMT +2. The time now is 22:48.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.