#1  
Old 23rd August 2012, 10:12
Wisdown Wisdown is offline
Member
 
Join Date: Aug 2012
Posts: 82
Thanks: 7
Thanked 2 Times in 2 Posts
Default Cant load sites

After an fresh install, i`m stuck after follow previous guide.

http://www.howtoforge.com/multiserve...ispconfig-3-p6

I set the IP server wrong on System / Server IP.
Then i deleted the wrong input and add an new input with right IP to webserver...

Now apache keep giving this error:

[warn] NameVirtualHost xxx.xxx.xxx.xxx:443 has no VirtualHosts
[warn] NameVirtualHost xxx.xxx.xxx.xxx:80 has no VirtualHosts
[warn] NameVirtualHost xxx.xxx.xxx.xxx:443 has no VirtualHosts

But there no website add, no dns, no mail account, nothing...
Just a fresh install

If i try add any website they all enter in https mode and i receive an warn about:

Potential DNS Rebind attack detected, see http://em.wikipedia.org/wiki/DNS rebinding

I already have add an dns forwarder to local ip on firewall and the issue persists...

Any hint where i`m missing set something?
Reply With Quote
Sponsored Links
  #2  
Old 23rd August 2012, 10:23
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,373
Thanks: 833
Thanked 5,478 Times in 4,313 Posts
Default

Quote:
Now apache keep giving this error:

[warn] NameVirtualHost xxx.xxx.xxx.xxx:443 has no VirtualHosts
[warn] NameVirtualHost xxx.xxx.xxx.xxx:80 has no VirtualHosts
[warn] NameVirtualHost xxx.xxx.xxx.xxx:443 has no VirtualHosts

But there no website add, no dns, no mail account, nothing...
Just a fresh install
Thats fine and not a error.The message means that the IP'slisted there are available for websites. Ensure that you added the internal IP addresses there if your server is behind a nat router and not the external IP addresses.

Quote:
If i try add any website they all enter in https mode and i receive an warn about:

Potential DNS Rebind attack detected, see http://em.wikipedia.org/wiki/DNS rebinding

I already have add an dns forwarder to local ip on firewall and the issue persists...
Thats a issue in your router or local network, its not related to the ispconfig server.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 23rd August 2012, 10:29
Wisdown Wisdown is offline
Member
 
Join Date: Aug 2012
Posts: 82
Thanks: 7
Thanked 2 Times in 2 Posts
Default

I dindt have that message before format, and sites was working fine, i just did an format because webmin did an mess on ISPConfig

Now on an fresh install i got this message and when i added new domains for example:

www.somewhere.com
www.anotherplace.com

They all enter in https mode trying open the ispconfig admin, example:

https://192.168.0.5:8080

This after i set the correct dns and say to bind on 192.168.0.5 without check ssl.

How can i reset my apache without lose the setting of ISPConfig?
Like remove all vhost , and related stuff to apache remake.

Another thing:

If i try access the server by IP: 192.168.0.5 i dont see anymore the top header and footpad logo from IPConfig.

Just the Apache Message:

It works...

Last edited by Wisdown; 23rd August 2012 at 10:37.
Reply With Quote
  #4  
Old 23rd August 2012, 12:37
Wisdown Wisdown is offline
Member
 
Join Date: Aug 2012
Posts: 82
Thanks: 7
Thanked 2 Times in 2 Posts
Default

I still unable to load websites in local mode

After update the hosts i get this:

Error code: ssl_error_rx_record_too_long

If i remember right, while i was installing, the script get a wierd behavior, one time the ISPConfig set an certificate using 4096 (webserver), another time he did with 2048.

Dunno if is it what broken the install...

And when i click to see the certificate, the data i typed when the certficate was made is missing...
Reply With Quote
  #5  
Old 25th August 2012, 09:21
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

I suggest you recreate the certificates.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #6  
Old 25th August 2012, 23:56
Wisdown Wisdown is offline
Member
 
Join Date: Aug 2012
Posts: 82
Thanks: 7
Thanked 2 Times in 2 Posts
Default

Thanks for the answer.
I give up from use the multiserver dedicated, since always there an issue to be fixed, almost 2 months trying get this up with all things working...

Now i will focus on all setup in only one VMWare.

Once more time thanks.
Reply With Quote
  #7  
Old 26th August 2012, 13:32
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,373
Thanks: 833
Thanked 5,478 Times in 4,313 Posts
 
Default

The above error indicates that your ssl cert is broken, so this issue was neither related to ispconfig nor the use of a multiserver setup.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ubuntu and nginx delgado2061 Installation/Configuration 0 27th November 2011 23:36
ISPConfig 3.0.3.3 Autoresponder, adding subdomain problem BlackHat Installation/Configuration 4 18th October 2011 14:24
server crashed, tried to restore, sites don't load crypted Installation/Configuration 3 30th November 2010 16:49
libWand.so.10 error Taxick Installation/Configuration 8 3rd May 2009 01:27
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29


All times are GMT +2. The time now is 12:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.