Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 26th August 2012, 13:07
itinance itinance is offline
Junior Member
 
Join Date: Aug 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Question Webalizer not configured properly

Hello

i followed the tutorial "The Perfect Server .. Debian Squeeze/ISPConfig3/BIND/Dovecot" some days ago, set up some domains, sites, mailboxes and everything works fine.

But webalizer is not running, it gives no stats.

The Folder "stats" under each /var/www/domain.tld has only one file: .htaccess.

Looking at /etc/webalizer i can not find any config-files that gives instructions to webalizer, which logs to scan and when it should do this.

Before configuring it by myself, i want to ask, if ispconfig3 could do this for me and what i have to do for?

thanks in advance!
itinance
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
ispconfig3, webalizer

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bad blocks on HDD Captain Installation/Configuration 9 26th October 2011 18:37
Can't access to my website - after install problem pallermo Installation/Configuration 18 4th June 2010 13:29
E: Sub-process /usr/bin/dpkg returned an error code (1) ergti Installation/Configuration 1 16th August 2009 12:36
pop3 service alone is failed in "The Perfect Setup - Debian Sarge (3.1)" nandhu HOWTO-Related Questions 60 5th August 2008 15:15
add web site serr57 Installation/Configuration 18 13th April 2008 11:40


All times are GMT +2. The time now is 06:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.