Prev Previous Post   Next Post Next
  #1  
Old 25th August 2012, 23:08
dagaz dagaz is offline
Junior Member
 
Join Date: Aug 2012
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default BACKUPPC stuck on C$

Hi, I finally got BACKUPPC running after following the how-to. However, all it backs up are the files in C:\ and , get this, the Recycle bin.
Everything else is not backed up.
So I thought, maybe I need a user -backuppc- on the windooze's machine. Created it and no change. So I added the username and password in the host config and just get the C: backed up. No Subfolders :-(
Next I added in Host configuration editor -> Smb Settings -> SmbShareName
$Users, which is, I guess, the wrong syntax. I have no clue if I need a $ in front of the folder name, behind it or nothing at all.
The only setting that works is C$ and as said before, only backs up the "root" C:\
No C:\Users, no C:\important files...nothing.
Btw. I also set each and every folder as shared but BACKUPPC did not touch any of them.
I am lost.
How can I manually add folders to the config and what is the syntax for that? Thanks for any help
Ralf
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Backuppc Error: Unable to connect to BackupPC server 010101 Installation/Configuration 0 26th April 2011 10:52
remove all backuppc files 010101 Installation/Configuration 4 10th March 2011 23:36
Backuppc Installation Error nidhintomson Server Operation 2 9th January 2008 05:55
Backuppc Error on Install... matthewjamesnewton HOWTO-Related Questions 4 2nd November 2007 13:58
backuppc restore raptor2552 HOWTO-Related Questions 6 2nd July 2007 23:12


All times are GMT +2. The time now is 02:19.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.