#1  
Old 24th August 2012, 15:26
kmchen kmchen is offline
Junior Member
 
Join Date: Jan 2012
Posts: 20
Thanks: 0
Thanked 0 Times in 0 Posts
Default no file system actions

Hi,
I use ispconfig 3 on a debian since one year now, with no serious problem, and today I can create and see a new website, deverger.com, and DNS entries in the Hosting Control Panel but nothing appears in file system:
No /var/www/deverger.com symbolic link and no /etc/bind/pri.deverger.com
Nothing in /var/log/ispconfig/ispconfig.log too

Are there other logs to search ?

I already noticed some delay between validation in Control Panel and reality on file system but never more than minutes. It's hours now.
Where those delays come from ?
__________________
website creation
Reply With Quote
Sponsored Links
  #2  
Old 24th August 2012, 16:25
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,703
Thanks: 819
Thanked 5,320 Times in 4,173 Posts
 
Default

FAQ:

http://www.faqforge.com/linux/debugg...-of-a-failure/
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ioncube install kwickcut Installation/Configuration 6 17th May 2013 21:00
rkhunter warnings esezako General 7 27th September 2011 07:28
Can't access to my website - after install problem pallermo Installation/Configuration 18 4th June 2010 13:29
libWand.so.10 error Taxick Installation/Configuration 8 3rd May 2009 01:27
rewrite url not work apache2+mod_rewrite mohamedtah Installation/Configuration 1 31st January 2009 13:00


All times are GMT +2. The time now is 18:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.