Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2nd June 2006, 23:57
fobicodam fobicodam is offline
Senior Member
 
Join Date: Apr 2006
Location: Argentina
Posts: 346
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via MSN to fobicodam
Exclamation EMail problem, urgent please !

Everything was running perfect 'til today ! server accept mails and send confirmations, but it doesnt route them to emails accounts, i have nothing to download even when i sent an email to smtp via telnet !!

What can i do?!?! please !! i have more than 250 domains here !! and nobody is receiving mails !!

Update:

Fixed.. aparently alone.. after 1 day no receiving mails they magicaly starts downloading...

Last edited by fobicodam; 3rd June 2006 at 00:42.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 15:15
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 13:20
Email aliases problem rosa hsiao General 12 21st September 2006 17:01
another email problem G7pro General 3 8th March 2006 22:18
Receiving Email and Username Problem dstme General 20 16th November 2005 10:33


All times are GMT +2. The time now is 19:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.