Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th August 2012, 01:54
ieleja ieleja is offline
Junior Member
 
Join Date: Aug 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default postfix-sasl no "250-AUTH LOGIN PLAIN" mesage

followed:
http://www.howtoforge.com/perfect-se...ispconfig-2-p4

all works fine, mails goes in/out

but when I do:
Quote:
telnet localhost 25

ehlo localhost
I got everything, but this:
Quote:
250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
is absence of these two lines is serious problem?

in /var/mail.log even is messages like this:
Quote:
postfix/smtpd[5746]: connect from router[192.168.0.1]
postfix/smtpd[5746]: setting up TLS connection from router[192.168.0.1]
postfix/smtpd[5746]: Anonymous TLS connection established from router[192.168.0.1]: TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)
postfix/smtpd[5746]: client=router[192.168.0.1], sasl_method=PLAIN, sasl_username=user
postfix/smtpd[5746]: disconnect from router[192.168.0.1]

Last edited by ieleja; 18th August 2012 at 01:57.
Reply With Quote
Sponsored Links
  #2  
Old 18th August 2012, 13:41
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,747 Times in 2,578 Posts
Default

Quote:
Originally Posted by ieleja View Post
is absence of these two lines is serious problem?
Yes. If they are absent, you did something wrong...
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 20th August 2012, 02:06
ieleja ieleja is offline
Junior Member
 
Join Date: Aug 2012
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

get a catch!

I copied configuration from previous server and there were:
Quote:
smtpd_tls_auth_only = yes
and after:
Quote:
telnet localhost 25
I initiate connection without TLS

if I change to:
Quote:
smtpd_tls_auth_only = no
I got these lines:
Quote:
250-AUTH LOGIN PLAIN
250-AUTH=LOGIN PLAIN
this SMTP server is used by mine, and mine clients, after proper auth - therefore this setting is too strict? [I miss incoming mail from something?]

Last edited by ieleja; 20th August 2012 at 02:18.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 23:58
mail recipient linux_red Installation/Configuration 6 9th March 2012 15:24
postfix problems kwickcut Installation/Configuration 6 5th March 2012 20:19
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 03:59
Help configure Postfix to use alt port 465 or 587 BoloMarkIII Installation/Configuration 10 16th March 2009 18:57


All times are GMT +2. The time now is 04:04.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.