Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 17th August 2012, 09:50
malkowitch malkowitch is offline
Junior Member
 
Join Date: Aug 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Question Custom php.ini settings ignored?

I wanted to setup xdebug on my server.
Most useful will be to set xdebug.remote_host directly from
ISPConfig 3. So i opened website settings, and put this:
Code:
xdebug.remote_enable=1
xdebug.remote_host=89.79.110.5
output_buffering = off
in "Custom php.ini settings"

But even after server restart those settings are ignored. Instead default are set.

Site is configured to run on FastCGI and SuExec.
Does anyone had such problem?
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
custom, php, settings

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Custom php.ini settings field format. scottrill2 Installation/Configuration 1 15th April 2011 14:24
A bug with Mod-PHP and Custom php.ini settings autogun General 3 25th February 2011 13:25
[The Perfect Spamsnake Ubuntu 10.10] - No mail relay, just errors. itsnedkeren HOWTO-Related Questions 2 20th February 2011 10:45
mod-PHP and custom php settings restricted... radim_h Tips/Tricks/Mods 2 30th January 2011 21:47
Custom php.ini settings missing kevin186 Installation/Configuration 2 22nd November 2010 08:36


All times are GMT +2. The time now is 16:31.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.