Prev Previous Post   Next Post Next
  #1  
Old 16th August 2012, 03:36
bscottMD bscottMD is offline
Junior Member
 
Join Date: Aug 2012
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix / Dovecot

I am having some issues configuring outlook to work with postfix / dovecot.

I can receive mail to the domain but cannot send.

I have done the following:

email account setup using the following:

Code:
IMAP

Incoming mail server: mail.domain.com
outgoing mail server: mail.domain.com

SPA (Unchecked)

More Settings: Outgoing Server

Authentication (Unchecked)
Test results say: Completed

However when sending mail I get:

Code:
The following recipient(s) cannot be reached:

      'name@domain.com' on 8/15/2012 7:10 PM
            554 5.7.1 <name@domain.com>: Relay access denied
Now with the "My outgoing server (SMTP) requires authentication checked with "Use the same settings......" checked the test asks for my credentials which I have tried both username and username@domain.com (both reject)

telnet replies:

Code:
220 PostfixMail ESMTP Postfix (Ubuntu)
ehlo domain.com
250-PostfixMail
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-STARTTLS
250-AUTH GSSAPI DIGEST-MD5 CRAM-MD5 NTLM PLAIN LOGIN ANONYMOUS
250-AUTH=GSSAPI DIGEST-MD5 CRAM-MD5 NTLM PLAIN LOGIN ANONYMOUS
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN
Any thoughts?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 won't start after update Cracklefish Installation/Configuration 15 28th February 2012 14:11
Postfix SMTP Auth to Dovecot Not Working -- HELP! Scratchpad Server Operation 6 12th April 2011 13:29
dovecot: lda: Fatal: Unknown user dpicella Installation/Configuration 1 22nd August 2010 02:59
Postfix can't received email from exterior astra2000 Server Operation 5 17th October 2009 23:26
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47


All times are GMT +2. The time now is 15:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.