Prev Previous Post   Next Post Next
  #1  
Old 12th August 2012, 11:48
Kubek Kubek is offline
Junior Member
 
Join Date: Aug 2012
Posts: 27
Thanks: 11
Thanked 1 Time in 1 Post
Default Can't change php.ini

Hello,

I followed this tutorial: http://www.howtoforge.com/perfect-se...nx-ispconfig-3
I am using php short open tags on my site.
I opened phpinfo() page and firuged out that php.ini is in /etc/php5/fpm
So I changed short_open_tag to On, restarted nginx and php5-fpm:

Quote:
service nginx restart
service php5-fpm restart
But my phpinfo is still showing "short_open_tag = Off"
So i tried few more times to reboot, restart nginx and php5-fpm I also tried to change it in "Custom php.ini Settings" in ISPconfig, and tried Resync Tool but still "short_open_tag = Off" on phpinfo() page

Please help me
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
nginx, php.ini, php5-fpm

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with php.ini stero11 Installation/Configuration 4 29th July 2012 14:59
Aditional php.ini ivomendonca General 3 22nd October 2010 00:09
Host/Domainname change in: The Perfect Server-Debian Lenny (Debian 5.0) [ISPConfig 2] edge HOWTO-Related Questions 2 23rd February 2009 20:17
How to change MySQL root password? wpwood3 Installation/Configuration 1 9th October 2007 03:55
need to change toggle settings of php.ini file in SSH bpstyle Installation/Configuration 4 13th February 2007 12:33


All times are GMT +2. The time now is 17:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.