Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 3rd August 2012, 23:10
ACDII ACDII is offline
Member
 
Join Date: Sep 2006
Posts: 92
Thanks: 7
Thanked 3 Times in 3 Posts
Default New Signed SSL cert showing as self signed

I added a new cert, first went in and created the SSL request, sent that to the CA, and received the new cert. I then copied that to the SSL Certificate window and saved certificate.

When I check the cert it shows as

The certificate is self-signed. Users will receive a warning when accessing this site unless the certificate is manually added as a trusted certificate to their web browser.

Did I miss something?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
haproxy with stunnel problem abubin Server Operation 6 10th April 2012 15:08
Need help with ISPConfig 3 Update midcarolina Installation/Configuration 36 8th November 2011 22:07
Can't use self-signed SSL after adding real SSL cert mrjohn Installation/Configuration 1 11th January 2011 06:31
SSL Cert for site filch General 3 10th December 2008 13:49
New SSL Cert PoleCat Installation/Configuration 15 4th July 2007 10:13


All times are GMT +2. The time now is 20:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.