Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 3rd August 2012, 10:37
malak33 malak33 is offline
Junior Member
 
Join Date: Aug 2012
Posts: 8
Thanks: 2
Thanked 0 Times in 0 Posts
Default CentOS owncloud setup issues

m trying to setup owncloud on a virtualbox. I am using the tutorial on http://www.howtoforge.com/your-cloud...-on-centos-6.2

i have gotten to the end of the tutorial and when i try to get to the webpage using elinks the error i get says "Unable to retrieve https://owncloud.example.com/: SSL error

i would appreciate any help at all if you need any more information or any have questions let me know.

i have even deleted all the certs and gone through that section of the walkthrough again. No luck...
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
The Perfect Server - CentOS 5.5 x86_64 [ISPConfig 3] - Issues Aradan Server Operation 6 11th July 2010 02:38
Chrome + Ubuntu + Flash player andor Desktop Operation 1 25th May 2010 16:59
Multiple Issues on A multi-Server setup centosarus General 2 29th March 2010 06:02
The Perfect Setup - SuSE 10.1 (32-bit) - Qouta Issues ? ezfilez HOWTO-Related Questions 3 26th September 2006 18:09
The Perfect Setup - CentOS 4.3 (64-bit) - Flex Missing d3m0nic HOWTO-Related Questions 1 20th April 2006 11:39


All times are GMT +2. The time now is 16:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.