Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 2nd August 2012, 08:11
pehden pehden is offline
Junior Member
 
Join Date: May 2011
Location: Sioux City. Ia
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to pehden Send a message via Yahoo to pehden Send a message via Skype™ to pehden
Default ISPconfig3 Mail settings, server configuration.

I am being forced by my ISP to use smtp.google.com well the issue is the only option i have in the admin panel is using username domain and password. but there is no option for port, and it defaults to port 25.

I need to use
Outgoing Mail (SMTP) Server - requires TLS: smtp.gmail.com (use authentication)
Use Authentication: Yes
Use STARTTLS: Yes (some clients call this SSL)
Port: 465 or 587
Account Name: your Gmail username (including '@gmail.com')
Email Address: your original isp address (username@isp.c0m)
Password: your Gmail password

But there is no option unless I'm missing something.
Reply With Quote
Sponsored Links
  #2  
Old 2nd August 2012, 08:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 35,488
Thanks: 813
Thanked 5,259 Times in 4,123 Posts
Default

Enter the relay host like this:

smtp.gmail.com:465
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 2nd August 2012, 08:52
pehden pehden is offline
Junior Member
 
Join Date: May 2011
Location: Sioux City. Ia
Posts: 17
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via AIM to pehden Send a message via Yahoo to pehden Send a message via Skype™ to pehden
 
Default Ok

I will try that and respond if fail.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting Email Working ISPConfig3 Squirrelmail and Courier etc Ian Wilson Installation/Configuration 17 19th June 2013 22:58
Virtual Users+Postfix+Courier+CentOS problem telnet localhost 25 stinson HOWTO-Related Questions 11 5th February 2011 13:57
ERROR: Connection dropped by IMAP server. [Centos 5.4, courier imap,squirrel, etc] darevil HOWTO-Related Questions 7 9th June 2010 14:49
Postfix problem and few questions Gimly Installation/Configuration 12 7th July 2009 16:27
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 22:08


All times are GMT +2. The time now is 18:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.