Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 28th July 2012, 17:59
Xenon Xenon is offline
Junior Member
 
Join Date: Jul 2012
Posts: 2
Thanks: 2
Thanked 0 Times in 0 Posts
Question unclear about /etc/fstab settings from instructions

Hi y'all there is just one part from the installation instructions that have me stumped. On page 5
http://www.howtoforge.com/perfect-se...ispconfig-3-p5

The author says "Mine looks like this"...

Yet, I'm not sure how mine should look like at all. Because it looks nothing like the authors.

My /etc/fstab looks like this when I first open it:
Code:
proc  /proc       proc    defaults    0    0
none  /dev/pts    devpts  rw,gid=5,mode=620    0    0
none  /run/shm    tmpfs   defaults    0    0
Note: I'm on a VPS (OpenVZ) [my OS is Ubuntu 12.04 64bit]
which I'm also unclear about the end part of the tutorial where it mentions VPSID=101
I dont know how to see what my VPS ID # is, and what exactly I should do. Just paste that all in the terminal window?..

Last edited by Xenon; 28th July 2012 at 19:34. Reason: added the VPS note
Reply With Quote
Sponsored Links
  #2  
Old 29th July 2012, 12:16
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,744 Times in 2,577 Posts
Default

Quote:
Originally Posted by Xenon View Post
Note: I'm on a VPS (OpenVZ) [my OS is Ubuntu 12.04 64bit]
Then you must skip the quota part.


Quote:
Originally Posted by Xenon View Post
which I'm also unclear about the end part of the tutorial where it mentions VPSID=101
I dont know how to see what my VPS ID # is, and what exactly I should do. Just paste that all in the terminal window?..
These commands have to be executed on the host system, not in the container. On the host, you can get a list of all containers like this:

Code:
vzlist -a
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
Xenon (1st August 2012)
  #3  
Old 1st August 2012, 16:50
Xenon Xenon is offline
Junior Member
 
Join Date: Jul 2012
Posts: 2
Thanks: 2
Thanked 0 Times in 0 Posts
Question

Thanks for the reply, but I'm still unclear.
Does this mean that I can't have quotas for my ISPConfig Clients?
Thier usage would be unlimted?

Note: The host server is not mine. I'm just a client.

Also note: in 2010 Falko posted a OpenHelp link about "Enabling Second-level disk Quota in OpenVZ"
The old OpenHelp link no longer exists, but it can be found at archive.org:
http://web.archive.org/web/201010171...ota-in-openvz/

Last edited by Xenon; 1st August 2012 at 17:29. Reason: added archive link
Reply With Quote
  #4  
Old 1st August 2012, 17:22
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,413
Thanks: 834
Thanked 5,496 Times in 4,326 Posts
 
Default

Quote:
Does this mean that I can't have quotas for my ISPConfig Clients?
No, that means that quota is configured on the host server and not the VM. If your provider has quota enabled, then quota should work in your vm as well. See openvz wiki:

http://wiki.openvz.org/Disk_quota
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
Xenon (1st August 2012)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3.0.3.3 fresh instalation - email tab is empty artur_gib Installation/Configuration 14 28th January 2014 19:02
Mailuser interface Horfic Plugins/Modules/Addons 497 28th November 2013 10:01
[The Perfect Spamsnake Ubuntu 10.10] - No mail relay, just errors. itsnedkeren HOWTO-Related Questions 2 20th February 2011 10:45
Unable to start the settings manager 'gnome-settings-daemon' xtasyarmada Desktop Operation 1 15th March 2009 17:10
Management -> Server -> Settings problems merlincc Installation/Configuration 6 27th November 2006 21:57


All times are GMT +2. The time now is 22:08.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.