Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 25th July 2012, 09:23
iceradish iceradish is offline
Junior Member
 
Join Date: Jul 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Delay problem after ISPconfig 3 update

Can someone please help me with this strange problem? We recently did a minor update on our ISPconfig 3. After the update, we found that anything we modified or newly added in ISPconfig, such as, add new email account, create a new DNS record, change user's email password or enable an vacation message etc. It will take at least 1 hour or hours to apply the changes.

Does anyone has or had the same problem before? Please help!

Thank you!
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
I broke something and can't update ISPConfig 3 Platoxia Installation/Configuration 3 2nd July 2012 10:26
Loads of mysql connections to dbispconfig StrikerNL General 2 5th March 2009 14:31
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15
ISPConfig 2.3.2-dev released till General 9 4th June 2007 10:46
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19


All times are GMT +2. The time now is 06:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.