Prev Previous Post   Next Post Next
  #1  
Old 24th July 2012, 18:50
vaio vaio is offline
Member
 
Join Date: Nov 2010
Posts: 48
Thanks: 21
Thanked 1 Time in 1 Post
Default Rdns

Hello,
until i got some spam file which got my vserver ip on blacklist, i thought everything was set.

But now i want to remove server from spamrats and get this:
Quote:
The IP address you have specified does not comply with best practices. Currently, the reverse DNS for this IP address is: host-xx-xxx-xxx-xx.in-addr.xxxx.xx. For more information, please review the above "List Specifications" section, or this best practice documentation.
And until i configure rDNS correctly, they won't put us down from list apparently... Emails from Gmail are there for impossible to send...

Can someone please post me good instructions on how to set RDNS on Debian 6.

Thank you!!

p.s: is there any online tool to check 'anti spam' mail settings on server?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
rDNS error - mail.subdomain.domain.tld MaddinXx Installation/Configuration 7 16th November 2011 18:04
rDNS / Need Help Chad Server Operation 1 7th April 2010 16:27
rDNS, Hotmail and Yahoo Ryanmt Installation/Configuration 10 14th May 2008 12:35
rdns help for mail server daveb Server Operation 2 8th December 2007 21:13
DNS, rDNS, NAT and vhosts, oh my! Hyakugei Installation/Configuration 2 19th May 2006 16:23


All times are GMT +2. The time now is 03:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.